WordPress.org

Ready to get started?Download WordPress

Forums

Background Manager
[resolved] Again: Page content and Background disappers with and overly activated (8 posts)

  1. thino
    Member
    Posted 2 years ago #

    Hello,
    I have the same problem as reported by ekimbo 4 month ago. But I'm using version 1.0.25 of the plugin and WordPress 3.3.2.
    Background images from image sets are displayed correctly but when activating any overlay, the page is not rendered. Seems like there is a problem in generating of the stylesheet link. A source code of the page ends before plugin css are "printed" to the page header. I've also tried to deactivate all other pluging, but the behaviour is still the same.
    One note: it works great on my computer and this problem appeared after moving on the hosting server.
    My comp: php version 5.3.8
    Webhosting: php version 5.3.10 (http://s35.station.cz/php/)

    This is a really great plugin and 'cause I can't find any similar one, I have to ask for support ;-)

    http://wordpress.org/extend/plugins/background-manager/

  2. myatu
    Member
    Plugin Author

    Posted 2 years ago #

    Hi!

    Sorry to hear that. When you change the settings for Background Manager, does the preview actually show the overlay as well? Or just the image? This can help me determine the issue.

  3. thino
    Member
    Posted 2 years ago #

    Hello Myatu,
    no, the preview doesn't show the overlay, only the image.
    One, maybe interesting, thing is, that when I set overlay, the preview show repeated image but no overlay. Even if the "Tiling" option is set to "No tiling". When the overlay is deactivated, preview show correctly only one image (no repeat).
    I've set up a new WP site without other plugings (behaviour is the same). If this would help you to determine the issue I can send you link and login via mail. Just let me please know.

  4. myatu
    Member
    Plugin Author

    Posted 2 years ago #

    Something may be interfering with the AJAX, but if you have an URL (to the public side) where I can check this, that would be idea. If you prefer, you can send it per e-mail to hello@myatus.com.

  5. thino
    Member
    Posted 2 years ago #

    I've just sent the information per email. Hope it helps.

  6. thino
    Member
    Posted 2 years ago #

    Hi Myatu,
    thanks a lot, your fix works.

  7. vickiesimm
    Member
    Posted 1 year ago #

    Not sure if this is the right place to post but here is my issues...

    When I log into the admin for the site there are no links to make changes to the pages on the website. I am trying to help a friend make edits but I am not able to access the pages to make changes to the content. I have used other versions of WP so I know how things should be done but it's crazy that I cant access what I need to get the job done.

    I wanted to try to disable the plugins but I cant access that either... Please help if you can

  8. myatu
    Member
    Plugin Author

    Posted 1 year ago #

    Hi!

    You may not have sufficient rights to make certain changes - as in, a "role" other than "Administrator".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic