WordPress.org

Ready to get started?Download WordPress

Forums

BAAP Mobile Version
[resolved] Problem with categories using plugin and windows live writer (6 posts)

  1. universotek
    Member
    Posted 3 years ago #

    I receive the following response from Windows Live Writer at time to activate de plugin:

    Teh response to method wp.getCategories recevied from blog´s server was not valid:

    Invalid response document returned from XmlRpc server

    I have to deactivate in order to avoid problems.

    Regards

  2. muthukumarnm
    Member
    Plugin Author

    Posted 3 years ago #

    You must create a category.
    There'll be a category by default while you are installing WP for first time. "Uncategorized"

    You might have deleted that category also. Please create a category and continue with activating the plugin. Please reply after you had done with your works...

  3. universotek
    Member
    Posted 3 years ago #

    HI,

    Thanks a lot for your response, the category was not ereased; anyway I erased and created again in order to follow your indications and the problem persists. I deactivate the plugin and everything is fine but at time to activate it, the problem comes back.

    Thanks a lot

  4. muthukumarnm
    Member
    Plugin Author

    Posted 3 years ago #

    This might be due to the memory limit that have conflict in Live writer. Please try using the browser and try to activate the plugin in admin panel. This plugin will add 4 themes, while activating, so there might be limitations in windows live writer for memory size.

    http://webcache.googleusercontent.com/search?q=cache:aY019X0N_WUJ:oscar981.wordpress.com/2011/01/28/windows-live-writer-error-invalid-reply-from-server-xmlrpc/+response+to+method+blog%C2%B4s+server+was+not+valid+%22windows+live+writer%22&cd=1&hl=en&ct=clnk&gl=in&source=www.google.co.in

    This is for photo gallery, but the same might be the problem in uploading the bulk files.

  5. universotek
    Member
    Posted 3 years ago #

    Hello,

    I´ve realized that is not only with this plugin the problem, Also having installed WordPress Stats, Extended Cathegories, I get the same error, once the plugins are deactivated y ereased the problem dissapear.

    Regards

  6. muthukumarnm
    Member
    Plugin Author

    Posted 3 years ago #

    Yes thats what I said friend. Try with the Site admin from browser itself.
    All the best and have a nice time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic