WordPress.org

Ready to get started?Download WordPress

Forums

AviaSales поиск авиабилетов
[resolved] [Plugin: Aviasales] Plugin loads old jQuery version (2 posts)

  1. crashguru
    Member
    Posted 2 years ago #

    I want to use the plugin, but it breaks my site.
    The plugin loads a very old version:
    'http://yandex.st/jquery/1.6.2/jquery.min.js?ver=3.4.1'
    Could you please change that? I tried, but then the date picker doesnt work any more. Apparently the problem is known, since someone left some unused code there.

    Thank you!

    http://wordpress.org/extend/plugins/aviasalesru-search-widget/

  2. aviasales
    Member
    Plugin Author

    Posted 2 years ago #

    The problem is that our site is using an outdated version of jQuery. At the moment we started rewriting the code so that version of the script will have no effect on performance. I think that we can fix it within the couple of weeks and the issue will be resolved.
    We apologize for any inconvenience.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.