WordPress.org

Ready to get started?Download WordPress

Forums

Aviary Editor
[resolved] Can we create "New" (4 posts)

  1. Macfionn
    Member
    Posted 1 year ago #

    This looks very promising!

    I'm afraid, however, I have two issues.

    One: I have zero mouse ability. Cropping, stickers, anything requiring the mouse will not react to the mouse.

    two: It wont save. The 'busy indicator' just spins and spins into oblivion.

    I am on a win7 machine running firefox 15.0.1
    WP 3.4.2 install is new, with no plugins yet.

    htacess file:
    # BEGIN WordPress

    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]

    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]

    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]

    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(wp-(content|admin|includes).*) $1 [L]
    RewriteRule ^[_0-9a-zA-Z-]+/(.*\.php)$ $1 [L]
    RewriteRule . index.php [L]

    # END WordPress

    Thank you.

  2. Macfionn
    Member
    Posted 1 year ago #

    ok.. revision...

    I can save now. I have no idea why i couldnt earlier, because no changes sitewise have been made.

    The mouse is also active within the work area. Again... who knows?!

    But the persistent issue is that stickers cannot be used. when you click a sticker, rather than it being placed on the image, a transparent form of the sticker is fixed to your mouse pointer and will follow all over the screen. no amount of left or right clicking will remove it. Only upon closing the editor will it finally clear the pointer, and even then it is stuck on the spot where the exit button of the editor once was.
    Of course a simple refresh removes the artifact.
    But highly annoying that the stickers cant be used.. :(

    I understand it could be a firefox browser issue, so ill run some tests in Chrome.

  3. Macfionn
    Member
    Posted 1 year ago #

    Ok.. well.. its a firefox issue! What the heck?!
    Both IE 8 and Chrome worked great. I even saw something I didn't when using my firefox... When hitting save I see:
    encoding 1-100%
    Saving..

    That never shows when saving in firefox. So.. im at a loss.
    Of ALL browsers, youd think it would be ie 8 being all dodgey...

  4. Macfionn
    Member
    Posted 1 year ago #

    Alright.. figured out what it is... and boy! do "I" feel DUMB!
    You have to wait for the editor to COMPLETELY finish loading (busy indicator stops spinning)

    Because if you dont, you can STILL access it and use it, but you have the issues I mentioned.

    So Aviary may want to put a little splash screen up saying "HANDS OFF!" until its fully loaded in the browser.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.