WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Autoptimize] Used over 80Mb disk space in a few hours (2 posts)

  1. stephend
    Member
    Posted 4 years ago #

    As per subject line. I installed Autoptimize, it looked like it was working (doing a view source on my home page) and did seem quicker. A few hours later I got an email from my webhost saying that I was close to my disk space limit. By disabling Autoptimize and removing the cache directory I was able to reclaim about 80Mb of disk space.

    The description didn't make me think that it cached a lot of data. If this is by design then some way of limiting the amount of space used is really needed. If not, them I'm happy to help debug with you.

  2. turl
    Member
    Posted 4 years ago #

    Hello,

    Can you try disabling the Javascript optimization and see if that helps? I think I know where the problem is: the plugin caches Javascript in the body, and your blog might have different scripts on different pages (this scripts are usually written by other plugins like video ones)

    If disabling that helps reduce the disk space utilization, I will code an option to disable those script's compression, so you won't lose all the javascript compression benefits, and your disk utilization will remain low.

    Emilio

Topic Closed

This topic has been closed to new replies.

About this Topic