WordPress.org

Ready to get started?Download WordPress

Forums

AutoNav Graphical Navigation and Gallery Plugin
Issues with Columns /Layout (2 posts)

  1. nicole2009
    Member
    Posted 1 year ago #

    In previous versions each image would appear under or on top of its title. If there were 2 columns they would appear this way but next to each other.
    With this version sometimes I have 2 columns of images and then next to that I have 2 columns of titles and you don't really know which title belongs to which image.

    In other instances I have 2 columns and then somewhere down the page suddenly only 1 (all with the same shortcode).

    http://wordpress.org/extend/plugins/autonav/

  2. nicole2009
    Member
    Posted 1 year ago #

    I think I know what was causing this or at least part of the problem.
    1) It seems like the new version overwrote the previous version's "size of image". If you are not aware of this and/or don't remember image size that you used in previous version it is a bit of a problem.
    2) When you uncheck Display Titles Under Images in order to get them on top then no titles appears which causes all images to be displayed with no titles and all squashed up together.
    3) It seems like some of the warnings that I know get on each page seem to be related to these issues although I could be wrong:

    Warning: imagecreatefromgif() [function.imagecreatefromgif]: '/home/persoob6/public_html/wp-content/uploads/2012/03/smurf.gif' is not a valid GIF file in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 109

    Warning: imagesx(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 50

    Warning: imagesy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 50

    Warning: imagesx(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 133

    Warning: imagesy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 133

    Warning: imagejpeg(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 141

    Warning: imagedestroy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 148

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg: JPEG library reports unrecoverable error: in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 103

    Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '/home/persoob6/public_html/wp-content/uploads/2010/04/cat.jpg' is not a valid JPEG file in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 103

    Warning: imagesx(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 50

    Warning: imagesy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 50

    Warning: imagesx(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 133

    Warning: imagesy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 133

    Warning: imagejpeg(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 141

    Warning: imagedestroy(): supplied argument is not a valid Image resource in /home/persoob6/public_html/wp-content/plugins/autonav/autonav-wl.php on line 148

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags