WordPress.org

Ready to get started?Download WordPress

Forums

AutoNav Graphical Navigation and Gallery Plugin
[resolved] Changed Size Now Images Have No Space In B (8 posts)

  1. steph77pm
    Member
    Posted 2 years ago #

    I changed the default thumbnail size to 199x300 to be consistent with other thumbnails I use in the site. Now the thumbnail size is larger but there is no space in between the pictures. How do I adjust the column spacing to accomodate the new thumbnail size?

    Thank you,
    S

    http://wordpress.org/extend/plugins/autonav/

  2. steph77pm
    Member
    Posted 2 years ago #

    I'm still stuck, any suggestions???

    I changed the default thumbnail size to 199x300 to be consistent with other thumbnails I use in the site. Now the thumbnail size is larger but there is no space in between the pictures. How do I adjust the column spacing to accommodate the new thumbnail size?

    Thank you,
    S

    http://wordpress.org/extend/plugins/autonav/

  3. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    Probably has to do with your CSS (style sheets). You might inspect your site with the Firebug add-on for Firefox.

  4. privatetours
    Member
    Posted 2 years ago #

    I have same problem! :-(

    Trying to figure it out but lost toooooo much time already.
    Played with CSS but no success...

    Any idea would be appreciated!

  5. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    What is your site, something that exhibits the problem, so we can look at the CSS you have? Without knowing what you have, it is impossible to guess what might be wrong.

  6. steph77pm
    Member
    Posted 2 years ago #

    I did get this fixed. I had to contact the maker of my theme to help me with some css to override the standard cell padding. Sometimes it pays to pay for a theme!

  7. privatetours
    Member
    Posted 2 years ago #

    Hi,

    Sorry not to write so long. I was moving site on web.
    Here you can have a look at the site http://www.private-tours.info/destinations/
    Dont know what to do...
    Thanks for help.

  8. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    Using Firebug (see my suggestion above) you will quickly see that your style.css starting on line 17 says "padding: 0;" ... if you change that to "padding: 10px;" or something, you will see the padding re-appear... it is your CSS which needs work. Please contact me by e-mail if you need further assistance.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags