WordPress.org

Ready to get started?Download WordPress

Forums

AutoNav Graphical Navigation and Gallery Plugin
[resolved] AutoNav stopped working... (6 posts)

  1. sonic1243
    Member
    Posted 2 years ago #

    Hi, I'm testing moving WordPress to another URL, and another path, and this includes use of the AutoNav plugin. Upon moving the site and reactivating the plugin it is no longer replacing my shortcode, this code is displayed on the page as text; instead of acting as a place holder for the plugin output. As if the plugin wasn't activated; but it is....

    Moving WP to another url/path has caused me a day of pain and stress so I may not be thinking straight, but any ideas would be appreciated? : )

    http://wordpress.org/extend/plugins/autonav/

  2. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    If you view the HTML of the page, please be sure that no HTML tags got inserted inside the shortcode, and that "regular" quotes did not become "curly" quotes.

    What is the URL of your new location?

  3. sonic1243
    Member
    Posted 2 years ago #

    Hiya wlindey, cheers for getting back to me.

    The rendered HTML is:
    <div class="textwidget">[autonav display="posts, table, thumb" postid="category:gallery,press-releases" count=9 titles="0" size="80x80"]</div>

    [Moderator Note: Please post code or markup snippets between backticks or use the code button.]

    As if the plugin wasn't installed, but it is.

    I'm worried that if I post the name of the website that Google will list this thread for my clients name. The first word is "lars", then the second word is "mullen" and its dot co dot uk slash test. I've moved it to "dssc" dot org slash "lars". Hope that makes sense?! They are actually on the same web server so that eliminates server differences. Any ideas?

  4. sonic1243
    Member
    Posted 2 years ago #

    EDIT: "I've moved it to "dssc" dot org dot UK slash "lars". Hope that makes sense...... (I missed the dot UK bit)

  5. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    Please correspond directly to my email.

  6. wlindley
    Member
    Plugin Author

    Posted 2 years ago #

    It looks like the [autonav] shortcode was placed into some sidebar text. This does not work with WordPress out-of-the-box. One way to make shortcodes work in sidebar widgets is here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags