WordPress.org

Ready to get started?Download WordPress

Forums

Automatic Youtube Video Posts Plugin
URL Redirect? (7 posts)

  1. Shane
    Member
    Posted 2 years ago #

    Howdy folks. Don't know if anyone else has run into this problem, but I'm having an issue where this plugin is suddenly redirecting folks to YouTube upon URL input. First time it had done that so I disabled the plugin and it stopped. Tried updating to version 2.1.3 but it's stil doing the same thing! Anyone else having this problem?

    http://wordpress.org/extend/plugins/automatic-youtube-video-posts/

  2. MickeyRoush
    Member
    Posted 2 years ago #

    If you've tried reinstalling it and it continues to give the same error, the issue could also be in your database. Does this plugin create any database tables? If so, you need to delete that/those tables then try to reinstall.

    I'm not familiar with this plugin, so I don't know if it creates any table(s) and if so their name(s). Just make sure you back up your whole database before editing it.

  3. AardvarkGirl
    Member
    Posted 2 years ago #

    I'm having the same problem - wondering why myself. :)

  4. Shane
    Member
    Posted 2 years ago #

    Thanks for the tip, MickeyRoush. Did this once before due to another issue. Reinstalled and everything was great until this YouTube redirect came along. I've since abandoned this plugin. Great functionality when it worked but too problematic to continue using.
    I've searched the forums but can't seem to find anything related to this issue...

  5. mpraetzel
    Member
    Plugin Author

    Posted 1 year ago #

    That's a weird issue. First I've heard it. You are redirected to YouTube itself when viewing a post for an imported video?

  6. Shane
    Member
    Posted 1 year ago #

    Yeah, that's what was happening. Great plugin I love it, but had to deactivate it and find a suitable alternative as I couldn't trace the source of the redirect.

  7. mpraetzel
    Member
    Plugin Author

    Posted 1 year ago #

    Shane,

    There is no redirection mechanism built into the plugin. I'm curious as to whether it's an issue with your active theme or another plugin. I'm sorry you needed to deactivate the plugin. What are the chances of reactivation and running a test where you change the theme to one of WordPress' default themes to test?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic