WordPress.org

Ready to get started?Download WordPress

Forums

Plugin Auto UPdate Help (6 posts)

  1. Jay Mayu
    Member
    Posted 6 years ago #

    When I try to update my plugin using WP inerface, I was redirected to a page where it asked for my ftp details.

    I have given all the details as i use to login to my ftp account. but it's generating a error message saying...

    Error: There was an error connecting to the server, Please verify the settings are correct

    what could be the problem?

    PS: I used my domain name for host! is it correct?

    thanks in advance

  2. burtonld
    Member
    Posted 5 years ago #

    I'm having the same problem. My webhost says I need to be using port 2121 but I'm not sure if I can do this by specifying my host as hostname:2121 when it asks for the host name or not.

  3. burtonld
    Member
    Posted 5 years ago #

    Still no help on this?

  4. keasone
    Member
    Posted 5 years ago #

    Same problem hee, i tried several things, plase, can someone their settings as an example?

  5. burtonld
    Member
    Posted 5 years ago #

    I don't know what happened but about the same time that 2.6something came out my webhosting service also made some changes in their hosting environment and suddenly the Plugin Auto Update works. Other things have broken but the auto update works.

  6. repeatPenguin
    Member
    Posted 5 years ago #

    I ran into the same issue when I first upgraded. Basically you want to fill in the same info you use to ftp to the server, this would include port specification, if required by your host. In other words:

    Hostname: yourdomain.com:21 (if port 21 is required
    username
    password

    It should work fine then.

Topic Closed

This topic has been closed to new replies.

About this Topic