WordPress.org

Ready to get started?Download WordPress

Forums

plugin auto update errors (1 post)

  1. Bill Weye
    Member
    Posted 4 years ago #

    I have just started getting an auto update error on both of my blogs, one 2.7.1 and the other 2.8 beta. this is the error message:

    Could not copy file: /public_html/wp-content/upgrade/sitemap/google-sitemap-generator/sitemap-core.php

    Weird. I have my own server, and I haven't changed anything. Double checked any permission problems and don't see anything.

    ... okay, I just updated another blog of mine, not on the same server, and that plugin update was fine. So, the problem does appear to be on my server. Any ideas of what it could be?

    Any help would be appreciated.

    Bill

Topic Closed

This topic has been closed to new replies.

About this Topic