WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus
Titles, Captions, and Links (9 posts)

  1. fiberlyone
    Member
    Posted 1 year ago #

    I'm using Auto Thickbox Plus in Nextgen Gallery. I have two problems.

    The links are pretty standard since the information was set before I found your plug-in, and they work correctly, but for some of the images they are showing up a second instance in what looks like the title area (but I've set the title to be at the top in settings.)

    Do I need to format all the links with additional information?

    I am not seeing the title (alttext) whether I set it for top or bottom. Do I need to add code somewhere else?

    http://thehudsons.com/newsite/?page_id=10568
    look at the necklace in the bottom row to see what I mean.

    Thanks

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi fiberlyone,

    Thank you for using Auto ThickBox Plus.

    In my understand, the two problems that you have are below. Right?

    1. Close button is below Prev/Next links in about half of images that has longer caption than image width.
    2. Part of caption is inserted under the image in No.22/24 whose caption contains both apostrophe (') and greater-than sign (>).

    Second problem is caused by ThickBox bug, so I fixed it. Please reinstall the plugin.

  3. fiberlyone
    Member
    Posted 1 year ago #

    Close button is below Prev/Next links in about half of images that has longer caption than image width.

    I didn't realize this was a problem, but see your point.

    Part of caption is inserted under the image in No.22/24 whose caption contains both apostrophe (') and greater-than sign (>).
    Second problem is caused by ThickBox bug, so I fixed it. Please reinstall the plugin.

    What is the current version of Thickbox? 1.9 is installed. On WordPress site, I see 1.9 and on the plug-in site, I see 1.7.

    One additional problem is that the titles are not appearing even though I have selected: Settings->View->Title->Top

    Thanks.

  4. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    The current version is 1.9, but you can get the latest version by reinstalling the plugin. See also Changelog.

    One additional problem is that the titles are not appearing even though I have selected: Settings->View->Title->Top

    Oh, I understand. You want to show both title and caption of the image. I think my comment on another topic is helpful for you.

  5. fiberlyone
    Member
    Posted 1 year ago #

    Thanks for the information on Titles.

    I have deleted and reinstalled the plugin from WordPress twice and still the same issue.

    FWIW, I think it may be a an issue outside the plugin. With the Auto Thickbox Plus deactivated, I looked at the problem images. The duplicated text was still under the image, same as after the plugin was activated. The difference was that with the plugin I can see the complete description and navigation.

    Is there something else I can do short of rewriting all the captions with apostophes and a hrefs?

  6. fiberlyone
    Member
    Posted 1 year ago #

    I've just gone ahead and changed all the apostrophes to right single quotes (’) as my own workaround.

  7. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    I have deleted and reinstalled the plugin from WordPress twice and still the same issue.

    Hmm..., I wonder why. I modified ThickBox so that it replaces apostrophes in the caption with its character entity ('). That is why the problem should be solved, I think.

  8. Brooke Media Arts
    Member
    Posted 8 months ago #

    Hi, Thanks for creating and supporting Auto Thickbox Plus

    In several of my sites where Auto Thickbox Plus is installed the ALT text is displayed as a caption in the lightbox of an image. In others which, as far as I can tell, are configured identically it does not. The examples below are both built using the theme Weaver II Pro

    Here it is working
    http://livingstonessculptures.ca/bowls/
    Try clicking on the first bowl

    Here it is not:
    http://conexdesign.com/samples/
    Click the first image "A page from Art Appreciation by Design"

    Any suggestions?

    Thanks,
    Steev

  9. Brooke Media Arts
    Member
    Posted 8 months ago #

    My mistake, http://conexdesign.com/samples/ is done with Twenty Twelve

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic