WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus
Options not working with NGG (13 posts)

  1. dwdallam
    Member
    Posted 1 year ago #

    Several things seem to not be working with NGG.

    Title options not working.

    Caption TOP displays on the left side pushing the image off of the ATB background in the popup.

    Actually the only thing I can get working with NGG is the Title options used in the caption area with the bottom option.

    The navigation image arrows are not showing.

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    I cannot reproduce your issue. See this screenshot with NextGEN Gallery 1.9.6. The caption is on the top side, and prev/next images are shown properly.

  3. dwdallam
    Member
    Posted 1 year ago #

    I'm updating my site, but when I'm done, I'll post the link so you can check it out. thanks for the fact response.

    Also, thanks for your work on this plugin. It's one of the very best out there, and the best in its class!

  4. dwdallam
    Member
    Posted 1 year ago #

    Sorry for the delay. The upper left thumbnail named: "2012_10-15_FeildsLanding-hdr" has a "description" set in the NEXTgen gallery, but no matter what I do, I can't get it to show.
    http://dwdallam.com/maingaller/landscape/

    Also, if it matters, in NEXTgen the title/alt text is set automatically with the image file name, but when I choose top or bottom for position in ATB, the title and the Fotomoto buy buttons move. When I try to change the "title" position option in ATB, nothing happens.

    Thank you very much.

  5. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    http://dwdallam.com/maingaller/landscape/

    The link has title attribute and the image has title and alt attributes. If you want to show the link title, use "Text - Caption" setting.

    When I try to change the "title" position option in ATB, nothing happens.

    See my previous comment on another topic.

  6. dwdallam
    Member
    Posted 1 year ago #

    Yes, upon further research, this is a NGG thing. (figures)

    I'll try what you say.

  7. dwdallam
    Member
    Posted 1 year ago #

    OK just read your other post, which I had read begore and gave me a clue that this was NGG not ATB. You said:

    "ThickBox title/caption is retrieved in specified order at "Text - Title/Caption" options. You want to show both image/link title and image caption?"

    What I want is what I have now, but with the ability to add a description to the image also (not two titles). Sorry for the confusion. I'm pretty confused as to the naming scheme of alt/text/description and how they are working with ATB in relation to NGG.

  8. dwdallam
    Member
    Posted 1 year ago #

    I am using the Caption like you say now as it is the only ting that shows anything. I just can't get description" to show because NGG isn't really giving me a place to put only a true "description."

  9. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    A "description" of NextGEN Gallery is set to the link title (a@title), so I said before - use "Text - Caption" setting. All you have to do is move "Link - Title (a@title)" item to the top of the list. Furthermore, "Link - Title (a@title)" item is at the top of the list by default. Therefore your problem is caused by yourself because you changed the setting for some reason.

  10. dwdallam
    Member
    Posted 1 year ago #

    Right I understand, so you are saying that I cannot use the "Title" options in ATB because NGG hasn't set anything for the TITLE option, only "caption."?

    In other words, I can only have the description showing or the alt text (which NGG populates with the filename automatically) at any one time?

    I wanted them both to display (alt/title filename and the description). And I've just arranged all of the options for "title" and nothing worked. In other words, nothing in the "title" section options in the ATB setings panel work.

    Another problem just popped up to. Although I have "Single Image" option set, it keeps using "Gallery Image." Can I turn this off manually?

  11. dwdallam
    Member
    Posted 1 year ago #

    Another problem just popped up to. Although I have "Single Image" option set, it keeps using "Gallery Image." Can I turn this off manually?

    Don't worry about that. I have some sort of really strange server idiot problem caching my entire site for some infuriating reason. I deleted all of the files for ATB manually, cleared my cache, reconnected using a different IP, reinstalled ATB, and WOW, the same exact settings are there--even though all of the files were deleted manually! So I need to get this crap resolved now.

  12. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    Right I understand, so you are saying that I cannot use the "Title" options in ATB because NGG hasn't set anything for the TITLE option, only "caption."?

    In other words, I can only have the description showing or the alt text (which NGG populates with the filename automatically) at any one time?

    I wanted them both to display (alt/title filename and the description). And I've just arranged all of the options for "title" and nothing worked. In other words, nothing in the "title" section options in the ATB setings panel work.

    I have just answered such questions already, so you should read my previous comments again and again on this topic and another topic before asking new questions.

    Moreover, my plugin is provided for free, but I cannot provide unlimited technical support for free. Basically, I provide the support only once for new user, but you use it too many times for your own convenience at no cost. I've got tired from supporting you, so please use another plugin.

  13. dwdallam
    Member
    Posted 1 year ago #

    I understand. Sorry you feel that way.

    I have done exactly what you say and cannot get both Caption and Title to display at the same time. I have used EVERY combination as I have stated over and over again, to which you continue to reply with the same resolution that doesn't work with the same links that do not address my problem.

    For example, in the link you give above:

    "In my understand, you want to show two titles as prettyPhoto script."

    No, no, no, and no! Not two titles!

    I want to display ONE title and ONE caption at the same time. I don't know how else to explain it.

    Sorry we couldn't get it solved, but thanks for your work and help anyway.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic