WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus
[resolved] Disable Thickbox to use image for link (2 posts)

  1. strongerthanall
    Member
    Posted 1 year ago #

    I am trying to use an image as a link... This is for a service page for the business and out of the 3 main services I want to have it so when a customer goes on and clicks this IMAGE that is of tattooing, piercing, etc... they then are directed to the page... With the thickbox it is loading up Only the thickbox, and everywhere else on the site that's great, I love your plugin, it's beautiful, but How can I disable it JUST for certain images... like a

    <no thickbox> image code here </no thickbox)

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. attosoft
    Member
    Plugin Author

    Posted 1 year ago #

    Hi strongerthanall,

    Thank you for using Auto ThickBox Plus.

    The Easiest way is to use "nothickbox" class. See "Usage - No ThickBox" section.

    No ThickBox
    To disable ThickBox on specific images, add "nothickbox" to a@class (<a class="nothickbox">).

    <a href="image.png" class="nothickbox">
    Anchor (image or text)
    </a>

    "nothickbox" class name can be changed with "General - No ThickBox" option.

    When "General - Auto ThickBox - Text links to images" option is unchecked, ThickBox is not applied to links without <img>. And when "General - Auto ThickBox - Links with target attribute" option is unchecked, ThickBox is not applied to links with target="" attribute.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic