WordPress.org

Ready to get started?Download WordPress

Forums

Auto ThickBox Plus
[resolved] Auto Thickbox Plus suddenly stopped working (2 posts)

  1. Tina79
    Member
    Posted 2 years ago #

    Hi.

    I'm kinda new to WP, usually use Joomla, but am giving WP a try.

    I have a blog, where I have used ATP from day 1 and without any problemes, but all of the sudden, after upgrading to ver. 1, it just stopped working and when pressing a picture, it just opens up in the same window, which I hate.

    I have tried to uninstall, installed older versions, deactivated nearly any other plugins and all the other stuff your supposed to, but no luck and I really dont want to go hunting for another plugin, so would love some help here :)

    Thx

    Tina

    http://www.littlepinknotebook.dk

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Tina79,

    Thank you for using Auto ThickBox Plus, and sorry for late reply.

    I have a blog, where I have used ATP from day 1 and without any problemes, but all of the sudden, after upgrading to ver. 1, it just stopped working and when pressing a picture, it just opens up in the same window, which I hate.

    I'm sorry for your inconvenience. I have no idea why both new and old version do not work. I guess thickbox.js/css are not loaded properly. Could you check the followings?

    • Can you see any messages (errors/warnings) in browser console?
    • Can you see the source codes bellow in your blog?
    <link rel='stylesheet' id='thickbox-css'  href='http://example.com/wp-content/plugins/auto-thickbox-plus/thickbox.css?ver=1.0' type='text/css' media='all' />
    
    <script type='text/javascript'>
    /* <![CDATA[ */
    var thickboxL10n = {"next":"Next >","prev":"< Prev","first":"\u00ab First","last":"Last \u00bb","image":"Image","of":"\/","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/example.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/example.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png"};
    /* ]]> */
    </script>
    <script type='text/javascript' src='http://example.com/wp-content/plugins/auto-thickbox-plus/thickbox.js?ver=1.0'></script>
    

    If you see other <link/script> tags that href/src attribute value includes /wp-includes/js/thickbox/, please tell me that.

    http://www.littlepinknotebook.dk

    Is this your blog that Auto ThickBox Plus does not work? If so, I can debug and find the cause easily.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic