WordPress.org

Ready to get started?Download WordPress

Forums

Auto Thickbox
nothing happen (8 posts)

  1. matteoraggi
    Blocked
    Posted 2 years ago #

    th site behave in thesame way like if I don't have installed and actvated this plugin on http://www.perbacco.hu

    http://wordpress.org/extend/plugins/auto-thickbox/

  2. lkraav
    Member
    Posted 2 years ago #

    Same thing here. Main target is [gallery] and thickbox classes do not get added even with file="link" and disabling WP_DEBUG.

    Auto Thickbox Plus doesn't work either.

    Easy Fancybox works. Except it isn't coded very well and breaks horribly if WP_DEBUG is enabled.

  3. attosoft
    Member
    Posted 2 years ago #

    [gallery] is Gallery Shortcode?
    First of all, Easy Fancybox supports "WordPress Galleries", but Auto Thickbox does not.

  4. lkraav
    Member
    Posted 2 years ago #

    oic. thanks for jumping in here attosoft, always good to hear from the source. "no gallery shortcode support" really isn't evident from anywhere in any definitive way. is there anything huge about the code that stops auto thickbox from just working(tm) with [gallery link=file] shortcode? with the link parameter there's a bunch of links with images, just like auto thickbox claims to want in readme.

  5. attosoft
    Member
    Posted 2 years ago #

    I had been mistaken... My comment was completely wrong.

    Auto Thickbox does support WordPress Galleries as it is said in readme.txt. (Auto Thickbox Plus didn't support due to a degradation. But I fixed it already.)

    In my envrionment, Auto Thickbox (and latest Auto Thickbox Plus) works for WordPress Galleries. So there may be another problem.

    I'm sorry for confusing you.

  6. attosoft
    Member
    Posted 2 years ago #

    Same thing here. Main target is [gallery] and thickbox classes do not get added even with file="link" and disabling WP_DEBUG.

    file="link" is wrong. Correct option is link="file".

  7. marcelvanm
    Member
    Posted 2 years ago #

    Same here. Nothing happened. I'm running WP 3.3.2 and was hoping to use it on my products in WP e-commerce 3.8.8...

  8. attosoft
    Member
    Posted 2 years ago #

    Hi marcelvanm,

    The problem occurs in Auto ThickBox Plus?
    Please make sure that you can see any messages (errors/warnings) in browser console.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic