WordPress.org

Ready to get started?Download WordPress

Forums

Audiobar
Wont play, just downloads MP3 (3 posts)

  1. daihlo
    Member
    Posted 2 years ago #

    Hi, I had audio bar installed and working fine.
    Now I switched template and audiobar will no longer play.

    Plugin shows at top of page, and that player works.
    However, all mp3s inserted into posts just show as normal hyperlinks, no play button anymore.
    They just link to download MP3 now...

    Is it the template, or do I need to do something to change?

    I really want to use the new template but need audio bar as its a big feature on my site!

    Thanks - Tim

    http://wordpress.org/extend/plugins/audiobar/

  2. daihlo
    Member
    Posted 2 years ago #

    Just found that it is 'half' working for me...

    The problem is with a custom template that has some custom page types called 'projects'
    they are basically duplicates of normal pages, only a different section.

    Audio bar is working fine in normal posts and pages, but not in projects!

    Problem is the template will only display projects in its home page area...

    Anyone had this with other templates?

  3. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there!

    Good for you in self-investigating!

    I had a couple of similar problems creeping up which are leading me to change the way Audiobar looks for MP3 links to something more robust, but it might be a while till I figure out how to make the switch without breaking everyone's existing pages. So the best you can do right now is find some way to work around the problem.

    Please do post if you find a workaround!

    Carlo

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags