WordPress.org

Ready to get started?Download WordPress

Forums

Audiobar
only 3 seconds (7 posts)

  1. el-cacho
    Member
    Posted 2 years ago #

    First of all, good work of the dev. Plugin looks sleek. I only not getting it to work. Uploaded mp3 to server, put link homepage. Audiobar appears on bottom of homepage, but only plays 1 second and no sound.

    http://wordpress.org/extend/plugins/audiobar/

  2. el-cacho
    Member
    Posted 2 years ago #

    Extra info: I do not have any other plugins installed.

  3. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there! Thanks for helping make Audiobar better! All feedback does :)

    The short pause means Audiobar is not seeing your tracks on what is considers your front page.

    Finding out what is on your front page has proven to be less than trivial because different themes use different mechanisms to retrieve and display content.

    Are you using a custom theme?

    If not, did you insert the link onto a post or page on the home page, rather than directly in the theme?

    Also, is the link displayed as a simple link, or do you see play buttons?

    Let's make it work :)

    Carlo

  4. el-cacho
    Member
    Posted 2 years ago #

    Hey Carlo!

    Im sorry for the late reply.
    I am using a custom theme. I installed the plugged in and in the settings appointed the plugin to my custom homepage.

    The player is displayed, and i see play buttons. But it only last 3 seconds, without sound. Here is a link to the website (under construction)
    http://www.elite-eventos.com.mx

    EDIT: Also all the images on the page that have links, are redirecting to: http://elite-eventos.com.mx/?audiobar-home#

  5. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there!

    Oh no problem, we all do what we can...

    What you need to do is edit your theme to have the WordPress page loop on your front page, and hide it with HTML comments. Then Audiobar will read your songs.

    Carlo

  6. el-cacho
    Member
    Posted 2 years ago #

    Hi!

    I am not a novice, but you lost with the part: edit your theme to have the WordPress page loop on your front page, and hide it with HTML comments.

    Thank you!

  7. adunbar
    Member
    Posted 2 years ago #

    I am having the same problem and would like to know how to fix it as well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags