WordPress.org

Ready to get started?Download WordPress

Forums

Audiobar
Google Chrome and iPad (5 posts)

  1. jroakes
    Member
    Posted 2 years ago #

    For some reason this does not work in Google Chrome. I really like the plugin but in Chrome the player initializes and then goes dead after a couple of secs. Also, is there any way to make this work on iPads as well?

    http://wordpress.org/extend/plugins/audiobar/

  2. kalatix
    Member
    Posted 2 years ago #

    Hi jroakes,

    Does the site you're testing work in firefox? I just checked my own site and everything is fine... http://www.chadwimberly.com Try updating your java plugin if my site doesn't work.

    iOS support is high on the to-do list, but it's unfortunately not stable yet. I've seen it work on some iPhones, but unfortunately none of us have iPads to test it with! Poor man's problem, I suppose :P

    If you are still having problems, feel free to post a link to your website so I can take a look at what's going on!

    Thanks for using Audiobar,
    Chad.

  3. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there!

    jroakes, if you're still there, which chrome version are you using? Works for me.

    The going dead after a couple of seconds usually happens when no song is getting loaded, so it probably means Audiobar is not recognizing the songs on your front page.

    Carlo

  4. jackbloom
    Member
    Posted 2 years ago #

    Well I can get the bar to load, even with nextgen gallery and lots of other javascript on the pages, but the player autoplays 1 second and stops. I don't understand why it doesn't see the mp3 link if that is the problem.

    I modified the home.php file in my theme and added a link to an mp3 in the following manner...

    <a href="http://#########.com/aud/LatikaTheme.mp3">LatikaTheme</a>

    Any idea why this doesn't work? WordPress 3.3.1

  5. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    That would explain it... most links inside your theme files (like home.php or page.php) are not recognized.

    The link needs to be on the front page (or post), inserted with the wordpress editor.

    You can, however, use template code to hide the links if you wish.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags