WordPress.org

Ready to get started?Download WordPress

Forums

Audiobar
[resolved] Fatal Memory Error Line 844 ClassAudioFile.php (3 posts)

  1. dbass
    Member
    Posted 2 years ago #

    I would like to thank you for the plugin!

    I installed and the plugin worked fine for a day then I started getting the following error on all the pages with Audiobar:

    Fatal error: Allowed memory size of 94371840 bytes exhausted (tried to allocate 78421468 bytes) in /public_html/wp-content/plugins/audiobar/lib/classAudioFile.php on line 844

    I have adjusted the memory in the wp-config.php but still getting the error...

    Any help you can provide will be appreciated!

    http://wordpress.org/extend/plugins/audiobar/

  2. kalatix
    Member
    Posted 2 years ago #

    hey dbass. I was having the same problem and noticed that your response went unreplied-to. I emailed the author and he had this to say:

    I'm aware of the bug, just hadn't the time to fix it yet... I'm afraid right now your only option is to wait until I make an Audiobar upgrade available.

    He didn't mention when that would be, but he also said that it will be as soon as he can. So... now we wait! If anyone else finds a way around this (I have already tried updating the memory manually and via a plugin), let us know.

    Peace.

  3. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi All!

    Said update has arrived! To fix your problem, please upgrade to Audiobar 1.0.1 with the Upgrades tab in WordPress. 1.0.1 has been created specifically to fix this issue.

    As a bonus, you're blog's going to be more responsive, especially if you have a lot of songs on one page.

    Thanks for using Audiobar!

    Spread the Music,

    Carlo

    PS: Worried about slow forum response rate? Don't. I'm getting to the issues, one by one.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags