WordPress.org

Ready to get started?Download WordPress

Forums

Audiobar
Autoplay code is very wrong! (7 posts)

  1. DavidFonsbo
    Member
    Posted 2 years ago #

    <?php $autoplay=1; include ABSPATH."wp-content/plugins/audiobar/templates/audiobar-bar.php";

    http://wordpress.org/extend/plugins/audiobar/

  2. jackbloom
    Member
    Posted 2 years ago #

    well do you know the right code??

    if so, what is it?

  3. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi there!

    to report a problem in a way that is understandable and fixable for a technician, try answering these:

    What did you do?

    What page did you do it on?

    What happened?

    What should have happened?

    Thanks!

    Carlo

  4. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    Hi again!

    I see the problem now, I fixed the autoplay code snippet.

    Thanks for keeping the quality of the Audiobar documentation up, I appreciate it!

    Carlo

  5. daniel.tosaba
    Member
    Posted 2 years ago #

    Hi Carlo.
    I am having same issues here.
    Iframe gets blank upon trying to enable autoplay.
    Could you please assist me with this one?

    Thanks

  6. carlocapocasa
    Member
    Plugin Author

    Posted 2 years ago #

    It is certainly a problem with incorrectly copying and pasting the Autoplay code. It was broken, but should work now.

    I'll provide a better way to do it shortly.

    Carlo

  7. joedante
    Member
    Posted 1 year ago #

    Hi Carlo,

    i have the same problem.

    I need this phantastic plugin for a music site, but the autostart is one of the important things, and it doesn't work.

    Do you habe an interim solution for me?

    Regards
    Joe

    P.S. Please answer, i need a quick solution

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags