WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Audio Player] Works on one page, not on another (1 post)

  1. jhobgoo
    Member
    Posted 1 year ago #

    This is driving me bananas....

    I am using the Audio Player plugin and am having trouble getting my audio files to load and play on this page (http://mtzion.net/media), yet when I visit this page (http://mtzion.net/media/archives) the plugin works great! I have no idea what caused the change on the Media page but I tried creating a new page and testing it out and nothing worked. Help?

    Here's the sample code that doesn't work:
    [audio:https://www.box.com/shared/static/hr3s0pq47sfz59b9cw02.mp3|titles=Freedom of Speech - The "I" of the Storm]

    Here's the sample code that does work:
    [audio:https://www.box.com/shared/static/f93df70167bcbc537d04.mp3|titles=I'm 50 And Reflecting]

    Visually, it looks no different to me.

    I also downloaded and tried out the MediaElement.js - HTML5 Video & Audio Player plugin that I saw recommended on another support thread, but after following the instructions I couldn't even get the simple [audio="http://link.mp3"] code to work. This player I believe is much better than Audio Player as it has support for HTML5 and works on mobile devices that don't use Flash. Any help there either? Is this code below not correct for the plugin?

    [audio src="https://www.box.com/shared/static/hr3s0pq47sfz59b9cw02.mp3"]

    [ Please do not bump, that's not permitted here. ]

Topic Closed

This topic has been closed to new replies.

About this Topic