Ready to get started?Download WordPress


Asynchronous Google Analytics for WordPress
[resolved] Getting error in settings (2 posts)

  1. dennisnoto
    Posted 3 years ago #

    Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /data/19/2/13/80/2339895/user/2569090/htdocs/WordPress/wp-content/plugins/async-google-analytics/aga_tools.php on line 164

    Warning: file_get_contents(http://www.minilibra.com/tmp/feeds.php?src=http%3A%2F%2Fwww.minilibra.com%2Ffeed%2F&url=bobbiesbakingblog.com) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /data/19/2/13/80/2339895/user/2569090/htdocs/WordPress/wp-content/plugins/async-google-analytics/aga_tools.php on line 164

    I think it just starting happening when I upgraded to your lastest version.


  2. minilibra
    Plugin Author

    Posted 3 years ago #

    Hi Den, Thanks for your report. It's a bug in aga_tools.php file when 'allow_url_fopen' php setting was disable. I've been fixed in the latest version (3.0.2). Please upgrade the plugin. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic