WordPress.org

Ready to get started?Download WordPress

Forums

Simple Subscribe
[resolved] Plugin asks to upgrade to PHP 5.3.1, but I'm already on it (2 posts)

  1. neworld
    Member
    Posted 4 months ago #

    Simple Subscribe was working fine on my site, then suddenly deactivated itself. On clicking "Activate," I get the message "You need PHP version at least 5.3.1 to run this plugin. You are currently using PHP version 5.2.17."

    According to GoDaddy I'm using PHP 5.3.

    How do I resolve this? Thank you.

    https://wordpress.org/plugins/simple-subscribe/

  2. latorante
    Member
    Posted 4 months ago #

    Hi there mate,

    if the plugin says, you are on 5.2.17, you are on 5.2.17. It takes the information from php constant PHP_VERSION which holds this information.

    Now, you might be on higher version of PHP (which I doubt) and somehow you ended up having this constant with wrong version number. In that case, you need to change that somehow with your provider / settings of your server.

    In other case, you need to upgrade your PHP.

    Kind regards,
    Mart

Reply

You must log in to post.

About this Plugin

About this Topic