WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: AskApache Password Protect] What is "HTTP Digest Authentication" (3 posts)

  1. greencode
    Member
    Posted 5 years ago #

    I've run the tests for this plugin and the only thing it seems to is "HTTP Digest Authentication" which comes back as "Bummer... you don't have digest capabilities"

    What does this mean and how can I resolve it so I can utilise the plugin.

  2. bamer
    Member
    Posted 5 years ago #

    I've had the same problems too for weeks. no go. read all the faq's and everything that I could find through google, but no go. I'm running WP 2.8 on a Linux hosted server at godaddy. why won't this plugin work out of the box? I will keep searching for a feasible way to password-protect a blog without having to spend $$) . . .

  3. hakre
    Member
    Posted 5 years ago #

    You must ask that exact question to your servers administrator. He/She can enable HTTP Digest Authentication or your hoster does not want to enable it for you.

    Go, ask your admin / hoster for the server configuration that plugin needs or choose the other type of authentication (basic). Normally basic should do the job on server where digest is not available.

    Additionally a description on how to password protect any website on the apache webserver can be found in the apache documentation.

Topic Closed

This topic has been closed to new replies.

About this Topic