WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] [Plugin: Artiss YouTube Embed] not working (10 posts)

  1. She-Elf
    Member
    Posted 2 years ago #

    there is no how to on the plugin page.
    I am guessing I should press the Youtube icon to insert a video but all I get is this
    [youtube][/youtube]

    If I can't find how to do this without a manual, that is not a "simple" plugin. I will look for anoher one.

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 2 years ago #

    Thanks for the feedback. I'm not quite sure what more I could do, if you're not going to read instructions, other than guide each user through.

    All you have to do is place a video ID or URL inbetween those shortcodes - it shows this on the first page of the instructions. I've purposefully put a quick guide on using it on the first page and separated out all the complex stuff to the others.

    David.

  3. Eric Hope
    Member
    Posted 1 year ago #

    I've followed the instructions, but it's not working for me. My code looks like this:

    [youtube]http://youtu.be/JYBqv2H1h5A[/youtube]

    Am I doing something wrong?

  4. dartiss
    Member
    Posted 1 year ago #

    It works for me. What error do you get? Can you send me a link to where you're experiencing the issue?

    David.

  5. Eric Hope
    Member
    Posted 1 year ago #

    Hi.
    I've just published the page with the non-working code, just so you can see it. You can find it here:

    http://www.hjortron.net/sound-designwork-for-hire/

    Please let me know if anything stands out.
    ~eric

  6. Eric Hope
    Member
    Posted 1 year ago #

    By the way, I've got 2 video embeds in that page: The first one, which I gave you, and this one:

    [youtube]http://youtu.be/XOZ4Tnj3F_g[/youtube]

    Cheers.
    ~eric

  7. dartiss
    Member
    Posted 1 year ago #

    I'm getting a "Page not found" when clicking on that URL.

    David.

  8. Eric Hope
    Member
    Posted 1 year ago #

    Yeah, I had to take it down. I left it up for a few days, though. I'll see if I can put it up somewhere else for you...

  9. Eric Hope
    Member
    Posted 1 year ago #

    OK, I've made that link active again. My apologies for taking it offline. I just didn't want it active unless it was fully functional. IN any case, it's up right now, for your review. It doesn't look like much at the moment. It just looks like some empty space after the paragraph; as if nothing was ever supposed to be there. I appreciate any help you can offer.

    Thanks again.
    ~eric

  10. Eric Hope
    Member
    Posted 1 year ago #

    Hi.
    Never mind. I've just decided to take the page down. Thanks for taking the time to look at it earlier this week. Sorry it wasn't there for you to look at when you tried.

    Cheers.
    ~eric

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic