WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] [Plugin: Artiss YouTube Embed] IE doesn't like the media:thumbnail link (6 posts)

  1. Marcel Bootsman
    Member
    Posted 2 years ago #

    When embedding a video with the object method, the following code is added:
    <a rel="media:thumbnail" href="http://img.youtube.com/vi/cdjHnHwT5yw/default.jpg" />

    This makes all the content after the link a hyperlink with IE9

    Changing the code in aye-generate-embed-code.php line 441 to
    <a rel="media:thumbnail" href="http://img.youtube.com/vi/cdjHnHwT5yw/default.jpg" </a> solves the problem.

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 2 years ago #

    Thanks for that - I'll look into it for the next release.

  3. Marcel Bootsman
    Member
    Posted 2 years ago #

    Cool thanks, do I get credited in the changelog? ;-)

  4. dartiss
    Member
    Posted 2 years ago #

    Of course.

  5. varsitysmack
    Member
    Posted 2 years ago #

    I have the same problem - when pasting video URL using IE, the video shows as a link and doesn't embed. I tried Marcel's fix, but I don't have anything close to the code he mentioned on or near aye-generate-embed-code.php line 441.

    dartiss - do you have any tips? I should mention I'm using Version 2.5.6.

  6. dartiss
    Member
    Posted 2 years ago #

    Version 2.5.6 of the plugin should fix this.

    David.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic