WordPress.org

Ready to get started?Download WordPress

Forums

Vixy YouTube Embed and Download
[resolved] [Plugin: Artiss YouTube Embed] How to disable "link to youtube" (7 posts)

  1. insurgenesis
    Member
    Posted 1 year ago #

    Hi, thanks for the plugin, it works fine.

    I'm using "Object" video embed type (AS3 Flash player) and unchecked the option to link to YouTube but it still links there...

    How can I disable this link completely so that it's not possible to go to YouTube from within WP?

    Thanks

    http://wordpress.org/extend/plugins/youtube-embed/

  2. dartiss
    Member
    Posted 1 year ago #

    This is not a YouTube option but something in Flash - it prevents hyperlinks on the video.

    Where are you clicking to get back to YouTube? Have you also tried turning off video information as well?

    David.

  3. insurgenesis
    Member
    Posted 1 year ago #

    Bottom right is the option to "watch on youtube" - that needs to go...

    Have you also tried turning off video information as well?

    Um, where is that setting, I don't see it?

    This doesn't make sense:

    it prevents hyperlinks on the video.

    because if anything "prevents" hyperlinks, I shouldn't be able to go anywhere from the video, right. Now currently that's NOT the case, and prevention is exactly what's required.

    Just to be clear - the video is to be isolated so that it becomes irrelevant where it's hosted or being played from whereas we know it happens to be youtube.

    [ Doctor reference aside, please do not bump. That's not permitted here. ]

  4. dartiss
    Member
    Posted 1 year ago #

    That link, as far as I can tell, is not removable. As this plugin uses the YouTube player, I'm restricted by what options they provide. The "Information" option doesn't help in this case, though.

    The other option, "Link to YouTube" switches off an option in Flash, which is what I was quoting above.

    Lastly, there's a "Modest branding" option - according to the YouTube notes this should do exactly what you want but, for some reason, doesn't appear to be working in the plugin at the moment. I'll look into it further.

    David.

  5. dartiss
    Member
    Posted 1 year ago #

    Found the cause - the modest branding option only used to work on the Flash player, but this is no longer the case. I'll update for the next release so it will work for the iFrame player as well.

    David.

  6. knightslegend
    Member
    Posted 1 year ago #

    Hi! I have recently added your plugin on my wordpress site and just noticed the "modest branding" isn't working for me either! As the video ends the links back to youtube appear at the top of the player. I'm using the iFrame. I really like this plugin! Just wanted to let you know....Thanks for listening!
    Ellyn

  7. dartiss
    Member
    Posted 1 year ago #

    Modest branding didn't work with IFRAME but now should with version 2.6

    David.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic