WordPress.org

Ready to get started?Download WordPress

Forums

Article Directory
Cannot Post (31 posts)

  1. blognspider
    Member
    Posted 2 years ago #

    When you log in as an author, it will allow you to post a title, but there is no area or submit button for body of article, you can input title only. I have re installed several times. I am not new to word press or this plugin.

    http://wordpress.org/extend/plugins/article-directory/

  2. bothead
    Member
    Posted 2 years ago #

    I am having the same problem - no article body box to enter anything, is this a wp version issue?

  3. bothead
    Member
    Posted 2 years ago #

    here is the solution for you

    the current version of wordpress is causing the issue...

    download version 3.1.4 and start again
    everything will work

  4. spartan58
    Member
    Posted 2 years ago #

    Does not matter version of word press

    Go to your word press dashboard.
    Scroll down to "setting" and click on "Articles Directory" plungin.
    On the next window scroll down to the configuration window "Submit Article page options".
    On the "Show text editor" check box choose the option "no".
    Save setting

    You now should be sorted.

    Constantine

  5. blognspider
    Member
    Posted 2 years ago #

    Will this fix work on the most updated wordpress? Or should I leave it downgraded to 3.1.4?

  6. spartan58
    Member
    Posted 2 years ago #

    I am using the latest version 3.2.1
    It works just fine.
    Try it on your own verison.....it should work!

  7. spartan58
    Member
    Posted 2 years ago #

    The Articles Directory plugin Requires WordPress Version: 2.9 or higher.

    I don't see why it should not work for you.

  8. Rob
    Member
    Posted 2 years ago #

    spartan58 Thank you for your post.
    Does not matter version of word press

    Go to your word press dashboard.
    Scroll down to "setting" and click on "Articles Directory" plungin.
    On the next window scroll down to the configuration window "Submit Article page options".
    On the "Show text editor" check box choose the option "no".
    Save setting

    You now should be sorted.

    Constantine
    I had this exact problem for about a month and it has been driving me mad.
    I've installed different versions of wordpress, article theme and plugin several times to no avail.
    Turned texy editer off, instantly worked.
    Very Grateful

  9. spartan58
    Member
    Posted 2 years ago #

    Glad your sorted!

  10. donmarks
    Member
    Posted 2 years ago #

    I have attempted this fix without success, I have 3.21 wordpress running, should I switch out of this, any other ideas...thanks

    the site I am trying to fix is http://www.amazingarticles.com

    thanks for the help!

  11. Rob
    Member
    Posted 2 years ago #

    Did you turn off the text editor as Constantine suggested?

  12. donmarks
    Member
    Posted 2 years ago #

    Yes, I turned this off as directed an still not able to post new articles.

  13. Rob
    Member
    Posted 2 years ago #

    I just tried to register to try and I got this message

    ERROR: Banned IP address.
    ERROR: Registration stopped by Sabre

  14. Rob
    Member
    Posted 2 years ago #

    My ip was on spamhaus PBL as my 'SMTP AUTHENTICATION' was not turned on!
    I'll have to get it removed

  15. spartan58
    Member
    Posted 2 years ago #

    I was able to register without problem.
    Tried to post article but as mentioned only title input option avalible and missing submit button.

    So I would deactivate the "article directory" plugin and then continue to delete it completly.
    Then I would reinstall the plugin and try from scratch.
    This will not effect your theme or users, so don't be afraid to try.

  16. donmarks
    Member
    Posted 2 years ago #

    ok, I will try deactivating the plugin and see if we can bring it back 2 life...thanks

  17. donmarks
    Member
    Posted 2 years ago #

    tried 2 deactivate and then reactivate, did not work, back 2 square 1...is there a way to turn back the clock on my wordpress version?

  18. spartan58
    Member
    Posted 2 years ago #

    I am saying to deactivate and then delete it completly.
    In order to delete you need to deactivate.

    Then find or if you have the plugin upload it in the admin dashboard plugin and reinstall.

  19. donmarks
    Member
    Posted 2 years ago #

    yes, I did deactivate and delete, then reinstalled and it did not work :(

  20. spartan58
    Member
    Posted 2 years ago #

    And of course you have set the setting corectly?

    In the article directory "Submit Article" page options.

    ID of author panel page: The # of the authors page id

    Show text editor: NO

    ????

  21. donmarks
    Member
    Posted 2 years ago #

  22. spartan58
    Member
    Posted 2 years ago #

    After looking at your pages source code I can see that you have installed plugs that deal with different languges as input texts and spell checker.
    This might be effecting your authors page from performing correctly.

    I don't think the developers of this article theme have gone as far as excepting such changes.... after all it is a realy simply built theme for free. Could be only made for english input.

    Just a stab in the dark.... but try removing and playing around with these plugs.

    Aslo I noticed some duplicate scripts running. For instance on your "all in one SEO" scripts the "canonical" page redirects runs twice.

    <link rel='canonical' href='http://www.amazingarticles.com/author-page/' />

    <!-- All in One SEO Pack 1.6.7 by Michael Torbert of Semper Fi Web Design[160,205] -->
    <link rel="canonical" href="http://www.amazingarticles.com/author-page/" />
    <!-- /all in one seo pack -->

    this is for google but might be effecting which page shows up to your authors.... another stab in the dark try to disable this feature from seo "canonical" un check. But I don't beleve the problem is there anyway.

    good luck!

  23. Rob
    Member
    Posted 2 years ago #

    I'm struggling to alter simple things on this theme.

    idebars have much more in them then shown on widget pages, or they widget coded in?

    How do I limit mot recent articles at bottom of page?

  24. spartan58
    Member
    Posted 2 years ago #

    On your admin dashboard scrol to "appearance" and select "editor"
    On the next window on the right side select "main index template"
    Now you will see the code scripts of your main page.

    half way down you will see the line:

    <?php wp_get_archives('type=postbypost&limit=30'); ?>

    edit the limit=30 to the amount of post you want shown
    for instance if you want only 10 posts, then it will read like this

    <?php wp_get_archives('type=postbypost&limit=10'); ?>

    When done just click the "update file" button.

    good luck

    .

  25. Rob
    Member
    Posted 2 years ago #

    I'll try that thank you

  26. donmarks
    Member
    Posted 2 years ago #

    I have reverted to the wp interface for the time being until the plugin creator has addressed this issue, the only thing I noticed when comparing my site to a working wp site was on line 82 of the coding 2 extra pieces of JS coding, but could not find in the WP area to remove and see if this may fix it..

    <script type='text/javascript' src='http://www.amazingarticles.com/wp-admin/js/utils.js?ver=20101110'></script>
    <script type='text/javascript' src='http://www.amazingarticles.com/wp-admin/js/editor.js?ver=20110411'></script>

  27. Rob
    Member
    Posted 2 years ago #

    I don't think the plugin creator is supporting this plugin any more. At the bottem of the plugin page just below the comments is this message.

    Further development and support for Article Directory Plugin and Theme is stopped.

    you can find that here
    http://articlesss.com/article-directory-wordpress-plugin/

  28. donmarks
    Member
    Posted 2 years ago #

    Bummer, hopefully someone with some coding skills will step in and create something more reliable as this appears to be a large market in wordress for this plugin, thanks for the help guys/gals!

  29. Jguiss Webmaster
    Member
    Posted 2 years ago #

    I have the same bug like you both.

    It's a conflict between the last version of WordPress and the plugin.
    Of course you can deactivate the visual editor but i want to keep it.

    I don't want to downgrade my WordPress version so i wait for a better plugin.

    Here is my article directory : Communiqué de presse

  30. palipsest
    Member
    Posted 1 year ago #

    Hi spartan58
    I have had trouble getting author page to show the text box. I have looked at the code. I understand HTML but lose it with PHP.
    Your post explaining "On the "Show text editor" check box choose the option "no"."
    Wow I've spent hours trying to solve the problem. Here with the click of one option it's solved.
    Thanks very much for your help

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic