WordPress.org

Ready to get started?Download WordPress

Forums

AppStore Links
Fehlermeldung (12 posts)

  1. impulsphase
    Member
    Posted 3 years ago #

    Das Plugin zeigt mir immer folgende GFehlermeldung beim aktivieren an:

    Warning: include(widget.php) [function.include]: failed to open stream: No such file or directory in zielordner/wp-content/plugins/appstore/AppStore.php on line 26
    
    Warning: include() [function.include]: Failed opening 'widget.php' for inclusion (include_path='.:/usr/local/lib/php') in zielordner/wp-content/plugins/appstore/AppStore.php on line 26

    http://wordpress.org/extend/plugins/appstore/

  2. Ste-Bi
    Member
    Plugin Author

    Posted 3 years ago #

    Hi!

    Besteht dieses Problem noch?

    Grüße
    Stephan

  3. impulsphase
    Member
    Posted 3 years ago #

    Fehlermeldung ist jetzt weg, hab mal die neueste Version installiert. Allerdings gibt das Plugin jetzt keine Ausgabe mehr. Siehe Widget in der Sidebar ganz unten => http://www.ilovemyapps.de/

  4. Ste-Bi
    Member
    Plugin Author

    Posted 3 years ago #

    Probier bitte mal [app 284417350] in einem Artikel und gib mir bescheid ob das funktioniert - in der Zwischenzeit schau ich was es mit dem Feed auf sich hat...

  5. impulsphase
    Member
    Posted 3 years ago #

    Klappt alles prima mit dem Einbau in den Artikel (http://www.ilovemyapps.de/modern-combat-2-black-pegasus-fuers-iphone/188)! Denke ich werd das andere Plugin dann ersetzen sowie das mit den Widgets klappt!

  6. Ste-Bi
    Member
    Plugin Author

    Posted 3 years ago #

    Kannst du bitte mal die widget.php mit dieser ersetztn: http://db.tt/c5pbsp4 wenn das auch klappt (kann es bei mir nicht testen da andere Serverkonfiguration), dann kann ich das mit dem nächsten Update aktivieren, danke!

  7. impulsphase
    Member
    Posted 3 years ago #

    Hat scheinbar nichts geändert.. :(
    Wenn Du willst kannst du mich auch anskypen (impulsphase)

  8. adesigna
    Member
    Posted 3 years ago #

    I'm getting
    Warning: Invalid argument supplied for foreach() in /www/htdocs/w00d5ccb/wp-includes/shortcodes.php on line 267

    WordPress 3.2 seems I'm not the only one.
    Any hints??

  9. Ste-Bi
    Member
    Plugin Author

    Posted 3 years ago #

    I did a quick fix in the actual update. Please update and let me know if it worked.

  10. adesigna
    Member
    Posted 3 years ago #

    Thank you that problem is solved and it works well as long as the article is not published. As soon as i publish it it just shows [app 1234556]

  11. Ste-Bi
    Member
    Plugin Author

    Posted 3 years ago #

    I'm not able to reproduce this error...

  12. adesigna
    Member
    Posted 3 years ago #

    Seems it was because htaccess was'nt writeable!?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags