WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Appointments Scheduler] WordPress 2.7.1 (2 posts)

  1. eminentstyle
    Member
    Posted 5 years ago #

    I am having trouble with the plugin. Is it compatible with 2.7.1?

    Thanks.

    http://wordpress.org/extend/plugins/wp-appointments-schedules/

  2. gavinsmith
    Member
    Posted 5 years ago #

    The page lists compatibility to 2.6.2, so that would probably explain any issues. Shame, because I too was looking to put this on 2.7.1.

Topic Closed

This topic has been closed to new replies.

About this Topic