WordPress.org

Ready to get started?Download WordPress

Forums

Twitter Hash Tag Shortcode
[resolved] Plugin API is outdated? (3 posts)

  1. Joe Siegler
    Member
    Posted 1 year ago #

    Installed this today, and when I tried to use it, I got this error

    The Twitter REST API v1 is no longer active. Please migrate to API v1.1.
    https://dev.twitter.com/docs/api/1.1/overview

    http://wordpress.org/extend/plugins/twitter-hash-tag-shortcode/

  2. simonnicol
    Member
    Posted 1 year ago #

    Yes, I got exactly the same error. Looks like the author needs to update or we need to find another plugin. Shame :(

  3. Bainternet
    Member
    Plugin Author

    Posted 5 months ago #

    fixed in version 0.6 but you have to provide the API keys your self.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic