WordPress.org

Ready to get started?Download WordPress

Forums

APC Object Cache Backend
Changes to options pages not showing (8 posts)

  1. Lumpysimon
    Member
    Posted 2 years ago #

    Hi

    When I have this plugin installed and I change any option setting, the change is not shown when the form is submitted.

    At first I thought the options weren't updating, but if I remove the plugin I can see they have, so it's just the display that's affected.

    Is this a bug/limitation in the plugin or something to do with my setup?

    Thanks
    Simon

    http://wordpress.org/extend/plugins/apc/

  2. Ovidiu
    Member
    Posted 1 year ago #

    same problem here: I deactivate a plugin and when I go back to plugins it still shows as active, which means this object cache also caches the back end and doesn't properly clear the cache.
    no idea what to do.

    BUT I had the very same problem with this plugin, with the memcached object cache plugin and with the W3 Total cache object cache so no idea what to do.

  3. Lumpysimon
    Member
    Posted 1 year ago #

    Since my original post I've noticed that this is a problem only on some servers, not on all. It seems to depend which version of APC is installed.

    Some OSs use quite an old version of APC when installed via apt-get/aptitude, so on one server I uninstalled APC and reinstalled it using PECL instead which resolved this issue.

  4. Ovidiu
    Member
    Posted 1 year ago #

    you don't happen to know which version you used when it didn't work?
    IF not, maybe you can tell me which version you are now working with that works?

    I am using APC (3.1.3p1) - installed via apt-get not PECL.

  5. Lumpysimon
    Member
    Posted 1 year ago #

    3.0.19 on Debian Lenny via apt-get didn't work
    3.1.7 via apt-get on Ubuntu 12.04 didn't work
    3.1.9 on Ubuntu 12.04 via PECL does work.

    Hope that helps!

  6. llch
    Member
    Posted 1 year ago #

    I got similar problems with APC or memcached object cache once in a while too. Wonder what really went wrong?

  7. Ovidiu
    Member
    Posted 1 year ago #

    thanks Lumpysimon I'll give that a try :-)

  8. RavanH
    Member
    Posted 1 year ago #

    Using APC 3.1.9 from apt on Debian Squeeze and am NOT seeing this issue anymore :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags