WordPress.org

Ready to get started?Download WordPress

Forums

AnythingSlider for WordPress
Lost slide effect after deactivating/reactivating plugin (4 posts)

  1. badwoodB
    Member
    Posted 2 years ago #

    Hi Jacob,

    This plugin is exactly what I've been looking for, but I've had a problem with losing all of my settings as well as the slide functionality after deactivating and reactivating the plugin. I was hoping that you could let me know if there is something I'm missing here.

    The last time this happened, I had to delete the plugin and reinstall to get it to work again. I'm using the slider on several pages, but you can see the problem I'm having on the home page.

    I'm also getting a flash of un-styled vertical slides when I refresh the page and intermittently when navigating.

    Here is a link to my development site: http://badwooddev.badwooddigital.com/

    Thanks,

    Bryan

    http://wordpress.org/extend/plugins/anythingslider-for-wordpress/

  2. badwoodB
    Member
    Posted 2 years ago #

    I'm going to go ahead and delete the plugin and reinstall it again. I'll post again if I have the same problem.

  3. jacobdubail
    Member
    Plugin Author

    Posted 2 years ago #

    Hey Bryan,

    Sorry for the delayed response. This might be a bug. Let me see if I can replicate it. I'll report back asap.

    Thanks,
    Jacob

  4. emj
    Member
    Posted 2 years ago #


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic