WordPress.org

Ready to get started?Download WordPress

Forums

Anyfeed Slideshow
any feed stop working after upgrade to 120.0.1.2 version (3 posts)

  1. sidegrev
    Member
    Posted 2 years ago #

    plugin stop working after update to new version i try uninstall and re install but nothing ..i try to change code as i saw to other topics but nothing can someone suggest a solution my site is star-fm.gr

    thanks

    http://wordpress.org/extend/plugins/anyfeed-slideshow/

  2. mario.villagenyc
    Member
    Posted 2 years ago #

    Hi, I am having a simliar issue, I installed your plugin, it works fine with "chrome" but doesnt work with "firefox", "safari" or IE. I am using the laterst WP 3.2.1 also using your latest version. I am using theme "chameleon" 2.0 from elegant themes. I unistalled all other plugins and currently only contain yours. I have also tried unistalling reinstalling, that allowed Chrome to work but all other browsers, it just sits there trying to retreive the feed. Not sure if I have a jquery issue? Since Chrome works... let me know if I can try anything, this is my site http://www.blurpme.com Thank you

  3. mario.villagenyc
    Member
    Posted 2 years ago #

    Soleil Hi, UPDATE: if I click on my "technology" link which then takes you to my posts page, click back to my "home" page it then works on all browser. The initial first hit of my main home page it doesnt load right away only after I click on my "technology" link and then back to "home" it works fine. FYI thanks
    site: http://www.blurpme.com/group

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic