WordPress.org

Ready to get started?Download WordPress

Forums

AntiVirus
3.1.2 on php 4 (2 posts)

  1. Harry Wood
    Member
    Posted 2 years ago #

    Fixed it now by updating, but just to let you know...

    WordPress version 3.1.2 on running php 4 gave a parse error on line 20 when I tried to activate the plugin.

    http://wordpress.org/extend/plugins/antivirus/

  2. Big Bagel
    Member
    Posted 2 years ago #

    The changelog mentions the new PHP 5 requirement for version 1.1:

    Minimum requirement upgraded to 2.8 and PHP5

    WordPress 3.2 and up now requires PHP 5.2.4 or greater anyways. :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags