WordPress.org

Ready to get started?Download WordPress

Forums

Antispam Bee
[resolved] Kommentare schreiben ist nicht möglich (10 posts)

  1. intoxi
    Member
    Posted 2 years ago #

    Ich habe jetzt immer wieder das Problem, das bei aktiviertem Plugin keine Kommentare mehr verfasst werden können. Es wird nicht der eingegebene Text übertragen sondern nur das vordefinierte Wort Kommentar.
    Vor dem letzten Update ging es mal, davor wieder nicht. Gibt es eine Lösung dafür oder eine Alternative?
    Vielen Dank schon mal!

    http://wordpress.org/extend/plugins/antispam-bee/

  2. MacMacken
    Member
    Posted 2 years ago #

    Zurück zu Version 2.3 hilft:

    https://www.dropbox.com/s/hycpwl4rmep3ddy/antispambee_23.zip

    Und da der Entwickler nicht fähig oder willig ist, das Problem zu beheben, muss man sich wohl nach einer Alternative umsehen …

  3. MacMacken
    Member
    Posted 2 years ago #

    [Double Post.]

  4. intoxi
    Member
    Posted 2 years ago #

    Hi MacMacken,
    vielen, vielen Dank für deine Antwort und den Downloadlink! Ich habe schon versucht eine Alternative zu finden, aber ich habe bisher keine gefunden. Kennst du eine?

  5. MacMacken
    Member
    Posted 2 years ago #

    Nein, leider noch nicht. Ich überlege mir aber sowieso, auf Disqus zu wechseln. Es gibt ja noch andere Baustellen bei den WordPress-Kommentaren, die allein mit Erweiterungen nicht befriedigend zu lösen sind.

  6. intoxi
    Member
    Posted 2 years ago #

    Ich finde aber Disquas auch nicht gut, das frist so viele Resourcen und bringt Funktionen die ich nicht unbedingt benötige... falls du was findest sag Bescheid =) !

  7. MacMacken
    Member
    Posted 2 years ago #

    Disqus frisst wohl weniger Ressourcen als das WordPress-eigene Kommentarsystem inklusive Erweiterungen gegen Spam und für sonstige Funktionen. Aber ja, Disqus ist auch nicht meine bevorzugte Lösung, insbesondere sind Anpassungen an das eigene Layout nur in engen Grenzen möglich.

  8. sm906
    Member
    Posted 2 years ago #

    Zurück zu Version 2.3 hilft leider nicht mit der atuellen Version WP 3.3.2, da tritt der Fehler ebenfalls auf.

  9. MacMacken
    Member
    Posted 2 years ago #

    Zeit für einen Wechsel, denn leider scheint Sergej Müller nicht bereit (oder in der Lage) zu sein, den Fehler zu beheben. Schade, aber wohl nicht zu ändern.

  10. intoxi
    Member
    Posted 2 years ago #

    Ja aber wohin kann man wechseln? Habt ihr einen Tipp?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic