WordPress.org

Ready to get started?Download WordPress

Forums

amr ical events lists
[resolved] How do i get rid of the month navigation? (7 posts)

  1. TijuanaKez
    Member
    Posted 2 years ago #

    My amr ical events widget in the sidebar used to look slick with a nice neat list of all upcoming events. Now there is an ugly month selector thing that won't go away.
    I've tried just about every short code and list type setting but the damn thing persists.

    How can I do away with it?

    http://wordpress.org/extend/plugins/amr-ical-events-list/

  2. anmari
    Member
    Plugin Author

    Posted 2 years ago #

    Sounds like an upgrade problem where somehow it has the 'listtype' 1 as the default for the widget instead of '4' or if you have customised then the defaults may have changed.

    Have you tried in the widget settings "external ics url and advanced options" text box:

    listtype=4 show_month_nav=0

    see also
    http://icalevents.com/documentation/shortcodes/#parameters

    most parameters will work in the widget settings too.

  3. ryu_619
    Member
    Posted 1 year ago #

    I'm not using the widget, but I'm running into a similar problem with the event list on my home page. I've tried changing the parameters show_month_nav and show_look_more to 0 but that didn't do anything. Here is a screen capture of what I want to hide.
    http://imgur.com/9A8wb

  4. anmari
    Member
    Plugin Author

    Posted 1 year ago #

    OK ! A picture says a 10 words, they say, especially when there are "too" many optons :-)

    http://icalevents.com/documentation/shortcodes/#parameters

    use pagination=0

  5. ryu_619
    Member
    Posted 1 year ago #

    Thank you. That worked perfectly. :)

  6. digitaljail
    Member
    Posted 1 year ago #

    I'v the same prolem of TijuanaKez but "pagination=0" or "listtype=4 show_month_nav=0" does not solve the issue.
    Have a look at this img: http://www.freeimagehosting.net/f2548
    I need to get rid of the month selection and navigation.
    how to do that?

  7. anmari
    Member
    Plugin Author

    Posted 1 year ago #

    Hi digitaljail,
    I'm unable to recreate the problem.

    I've checked the the widget , largecalendar shortcode, events shortcode, etc and are all doing what they are supposed to in my system. They either have the month nav off by default, or I can switch it off using the parameter:

    show_month_nav=0

    Are you using latest versions of the software ?

    Try [events listtype=4 show_month_nav=0] or
    [events listtype=4 show_month_nav=0] in a page and check what that does for you. If that is right, the widget should be right too.

    Check also in default theme, in case the theme is interfering somehow. If that is the case, let me know.

    Else The only thing I can think of is perhaps try uninstalling, ensure the options are deleted and then re-install from scratch.

    As you can see here, I don't have the problem on the demo site:
    http://test.icalevents.com/.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic