WordPress.org

Ready to get started?Download WordPress

Forums

amr ical events lists
[Plugin: amr events calendar with ical files] 413 Request Entity too large (4 posts)

  1. chaska
    Member
    Posted 3 years ago #

    I was in the middle of configuring the event type - was going back and forth changing setting & testing until I found something that I liked.
    One of those times I change the event excerpt to column 1 when I thought I changed it to column 2. When I went back to redo it I got this message after updating:

    Request Entity Too Large
    The requested resource
    /wp-admin/admin.php
    does not allow request data with POST requests, or the amount of data provided in the request exceeds the capacity limit.

    I refreshed. Loged out and back in. I deactivated and reactived the plugin. I changed settings again but I'm still getting the same error message.

    I've never seen this before & don't know what it means. Anyone else get this error message?

    Thanks!
    Chaska

  2. chaska
    Member
    Posted 3 years ago #

    Oh yeap - I should mention that when I go to other settings pages within the same plugins and even if I change anything besides the "Specify fields to show:" settings (BTW, I was changing list types - not "event type") it saves w/out problem.
    All other parts of the site seem to be just fine.
    TIA

  3. anmari
    Member
    Plugin Author

    Posted 3 years ago #

    Hi,
    I've not encountered that before. A bit of googling shows it happens in odd circumstances (can happen in some browers, some pcs and not others) , not just wordpress/php. I don't think it is specific to the plugin, although may be due to the back and forward you mentioned.

    No clear answer that I could find, but possible suggestions :

    1) clear your browsers cache, particularly cookies, or try another browser
    2) It may also be something to do with your servers setup? (I'm definitely not an expert in this area, but found this:

    http://httpd.apache.org/docs/2.3/mod/mod_request.html - see text at the bottom.

    or
    http://httpd.apache.org/docs/2.0/mod/core.html#limitrequestbody

    Please post back here what resolved it for you.

    Some other links that may be relevant:
    http://support.mozilla.com/en-US/questions/752567
    http://forums.iis.net/p/1169257/1949247.aspx
    http://gallery.menalto.com/node/5184
    http://domon-sa.posterous.com/413-request-entity-too-large

  4. chaska
    Member
    Posted 3 years ago #

    Thanks for the quick reply Anmari!!
    I'll review the links you shared and report back.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic