WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Amazon Reloaded for WordPress] Unusable (36 posts)

  1. Thatedeguy
    Member
    Posted 4 years ago #

    Edit: Nevermind. Host wasn't using PHP5...

    I'm trying to get Reloaded to work in my fresh install of 2.8.6 but keep getting the following error whenever I try to activate it. Any ideas?

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/1/d219588137/htdocs/novelnaut/wp-content/plugins/amazon-reloaded-for-wordpress/amazon-reloaded-for-wordpress.php on line 14

  2. kconover
    Member
    Posted 4 years ago #

    Tried installing on WP 2.9.1 on Bluehost (using PHP 5.2.11) and get the same error message:

    Installed and tried to activate in WP 2.9.1 - > Fatal Error:

    "Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home4/edinform/public_html/wp-content/plugins/amazon-reloaded-for-wordpress/amazon-reloaded-for-wordpress.php on line 14"

  3. kconover
    Member
    Posted 4 years ago #

    Even though the BlueHost cPanel information applet on the left bottom said I was running php 5.2.11, when I went into the php configuration, I found I was still back at version 4!

    Once I updated to php 5, of course the error message went away.

    I look forward to using Amazon Reloaded.

  4. gazouteast
    Member
    Posted 4 years ago #

    Nick

    Just updated a site to WP 2.9.1 today, updated the plug in automatically and it's refusing to save the Amazon credentials (server is PHP 5.2 and MySql 5)

    On the plugin setup page in admin, entering the credentials and saving says the save was successful, but then going to the new post page it is flashing the warning that the credentials need saved or amazon products will not show. Returning to the settings page shows no credentials saved.

    Seems to be some sort of error disparity between the database and the plugin.

    Gaz

  5. jhaugen
    Member
    Posted 4 years ago #

    Using WordPress 2.9.2 - PHP 5.2.5 - Amazon Reloaded 5.0.5 Credentials were accepted and checked ok, but the search returns: "Unfortunately, an error occurred. Please try again."

    The search for "php" in Books takes a few seconds - looks like we're reaching out to Amazon, but not connecting?

  6. jkgourmet
    Member
    Posted 4 years ago #

    same problem here as jhaugen on a new install.

    WP 2.9.2 - I have no idea what the PHP stuff is??? Plug in 5.0.5

    credentials accepted, checked okay, still saved in the fields, but searching amazon in the plug in returns "Unfortunately, an error occured. Please try again."

    Help? Looks like a great plug in.

Topic Closed

This topic has been closed to new replies.

About this Topic