WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Amazon Reloaded for WordPress] Message From Amazon About API Not Usable After Aug 15, 2009 (2 posts)

  1. Spostareduro7
    Member
    Posted 4 years ago #

    From Amazon https://affiliate-program.amazon.com/gp/advertising/api/detail/main.html

    "Dear Developer,

    We want to remind you that all calls to the Product Advertising API must be authenticated using request signatures by August 15, 2009. Please remember that calls to the Product Advertising API that are not signed will not be processed after August 15, 2009. For help on request signatures, please see the Resources section below.

    The Product Advertising API Team."

    http://wordpress.org/extend/plugins/amazon-reloaded-for-wordpress/

  2. nickohrn
    Member
    Posted 4 years ago #

    Yeah, this has been addressed already.

Topic Closed

This topic has been closed to new replies.

About this Topic