WordPress.org

Ready to get started?Download WordPress

Forums

Amazon Reloaded for WordPress
[resolved] Credentials error (22 posts)

  1. arphaus
    Member
    Posted 3 years ago #

    I keep getting the error

    Your credentials seem to be incorrect. Please check them and try again.

    The credentials are correct - I doublechecked them, tried 2 existing credentials and tried making a new pair as well. No dice. Is this an issue with my AWS account or the plugin?

  2. Jeremy Ashburn
    Member
    Posted 3 years ago #

    Try switching the fields. That should work. I've got the plugin to save the credentials correctly but it doesn't look like Amazon is registering the clicks properly.

  3. nickohrn
    Member
    Plugin Author

    Posted 3 years ago #

    The credentials fields are correct. You may have them in the wrong order because of a bad UI decision on my part.

  4. mediadecay
    Member
    Posted 3 years ago #

    I'm having this same problem. I'm putting the "Access Key ID" in the second box and the "Secret Access Key" (the one next to the "Access Key ID" that you have to click to view) in the first box and it tells me my credentials are incorrect. I've even tried reversing them and no luck.

  5. Steve
    Member
    Posted 3 years ago #

    So what is the solution to this?

  6. MK Safi
    Member
    Posted 3 years ago #

    Yeah, I just entered the keys in the wrong order and tested the combination, and got an error. Then I switched the keys, and....I still go the error....Now what?!

  7. Matt Rad
    Member
    Posted 3 years ago #

    +1 for the same problem. I also have tried and re-tried with different combinations.

  8. ffwtbol
    Member
    Posted 3 years ago #

    +1 same problem

  9. Scooterswag
    Member
    Posted 3 years ago #

    +1 same problem. Amazon confirmed I was using the correct keys.

  10. John
    Member
    Posted 3 years ago #

    Not having any luck here either. Seems like it WAS working. But now I'm getting the error message.

  11. purefuel99
    Member
    Posted 3 years ago #

    Ditto on this one. Anyone have any luck?

  12. dishragdiarist
    Member
    Posted 3 years ago #

    +1 same problem.

  13. John
    Member
    Posted 3 years ago #

    Hmm, still have the error, but now wondering if it matters. My tracking ID seems to be showing up in the Amazon urls.

  14. kelvinmedina
    Member
    Posted 3 years ago #

    @nickohrn

    I am having the same problem, Any chance you can update your plugin? :)

  15. kelvinmedina
    Member
    Posted 3 years ago #

    Solved!

    With the TSL iframe plugin (http://wordpress.org/extend/plugins/tsl-iframe-unfilter/) you can insert the iframe code produced by Amazon Affiliate Program into posts. Of this way, Tiny MCE editor cannot remove the iframe code.

    * Remember to insert the code as HTML view.

  16. kelvinmedina
    Member
    Posted 3 years ago #

  17. Shelby DeNike
    Member
    Posted 3 years ago #

    I am having the credential issues on WordPress 2.9.2 as well as 3.0.4 ... has the author abandoned this plugin?

  18. beggers
    Member
    Posted 3 years ago #

    This post is incorrectly tagged with "affiliate-easel-for-amazon" which is a totally different new Amazon alliliate plugin for WordPress. It's the only one I've used that works properly, has great support by the author, is easy to install and has a ton of options. Here's the link:

    http://wordpress.org/extend/plugins/affiliate-easel-for-amazon/

  19. nickohrn
    Member
    Plugin Author

    Posted 3 years ago #

    I do not have time to update this right now. I am aware of the problem, but I'm not sure when I'll be able to get to it.

  20. nickohrn
    Member
    Plugin Author

    Posted 3 years ago #

    I've fixed the issue. Please update and you'll see it.

  21. Matt Rad
    Member
    Posted 3 years ago #

    Thanks! I'll give it a try.

  22. overcomer27549
    Member
    Posted 2 years ago #

    Im having credential problems on 0.2.1 and 5.0.7 any help to how to correct

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic