WordPress.org

Ready to get started?Download WordPress

Forums

ALO EasyMail Newsletter
Problem sending batched newsletter (3 posts)

  1. istarnet
    Member
    Posted 2 years ago #

    My client just sent the 2nd newsletter with ALO Easymail and had the same problem both times. The total number of subscribers is just less than 1500. A small number of newsletters were not sent correctly. Most recently, 53 emails did not send. All failures appears on page 751 of the Report. That is, all emails from #1 to #795 were sent. Also all emails from #980 to #1481 were sent correctly. But there in the middle are four batches that failed completely.

    Most failures occurred from #796 through #848. In that range, two of the emails sent OK but all others failed.

    I have had my client create a new list and put the 53 subscribers onto it, then resend. (This is slow and difficult to do.) The second sending worked correctly. There are no bad email addresses in the carefully maintained subscriber list.

    The emails are sent via GOOGLE.COM. I am using the batch settings:

    Maximum per 24 hours: 2000
    Maximum per batch: 300
    Interval: 0

    The sender email is a real account at a Google Apps site. There is no issue with SPAM or being accused of spamming. (It is a newsletter about the Arts in Los Angeles.) Because this same problem occurred two times, I wonder what could cause it? How to work around it?

    Any thoughts would be so helpful...

    Thanks

    http://wordpress.org/extend/plugins/alo-easymail/

  2. eventualo
    Member
    Plugin Author

    Posted 2 years ago #

    About "The emails are sent via GOOGLE.COM", it means that you are using google smtp? So double check google rate limits.
    About your settings, I suggest that you put "Maximum per batch" to 30. Over this number there could be problems (multiple emails to same recipient, or missing sendings). Maybe it can help you.
    So, in plugin settings you can set up debug newsletters to send all emails to newsletter author and make a test with new parameters...

  3. istarnet
    Member
    Posted 2 years ago #

    I increased the maximum per batch because it took a really long time to send the 1st of the two newsletters. I will crank this setting down and run debug as you suggest. I still think it is odd that so many worked with no problem except for one small batch about halfway through.

    Thanks for your suggestion...

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic