WordPress.org

Ready to get started?Download WordPress

Forums

Allow PHP in Posts and Pages
Latest version broke require (2 posts)

  1. redeyedmonster
    Member
    Posted 1 year ago #

    Hi your plugin has served me well but I probably severely under use its capability as I only put require statements in between the php tags and then write all my code in those pages with no need to further use your plugin. However the latest version broke all the require statements. I do tend to use the get_stylesheet_directory() to build the path. Can you advise? Many thanks.

    http://wordpress.org/extend/plugins/allow-php-in-posts-and-pages/

  2. Hit Reach
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Redeyedmonster,

    Without seeing your code we cannot advise you further, please either post it here, on the support page http://www.hitreach.co.uk/wordpress-plugins/allow-php-in-
    posts-and-page/ or email it to me.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic