WordPress.org

Ready to get started?Download WordPress

Forums

[plugin : All in One SEO Pack] zlib compresion problem (4 posts)

  1. meg@info
    Member
    Posted 3 years ago #

    Hi,

    i use All in One SEO Pack in my wp&buddy press web site and he work fine, but after i added this 2 lines in the top of header of them to optimise my website :

    @ini_set('zlib.output_compression', 'On');
    @ini_set('zlib.output_compression_level', '1');

    title of pages not appeared and i think All in One SEO not working properly. when i remove the two line he work fine again.

    How i can fix problem to get worked the compresion and All in One SEO together.

    Thanks.

  2. Hayden James
    Member
    Posted 3 years ago #

    Using zlib.output_compression should be a last resort. It will not perform as well as if you use Apache's mod_deflate or IIS's dynamic and static compression.

    Also see:
    http://developer.yahoo.com/performance/rules.html#gzip

    Regarding your question, try the different levels of compression. It goes from 1 - 9 but I would not go higher than 6. I've noticed on other conflicting scripts years ago that each compression level sometime conflicts or does not conflict.

    EDIT: here's a quick guide if you are on apache:
    http://www.geekride.com/apache-enable-mod_deflate-mod_gzip-module-compression-site-optimise/

  3. meg@info
    Member
    Posted 3 years ago #

    Thanks hydn,

    itry to change level, but not working, i think ALL IN ONE SEO use a compression and when he find a compression used before, he disable to print the titles of pages proprely.

    i used Platinum SEO now.

  4. meg@info
    Member
    Posted 3 years ago #

    not working too :(

Topic Closed

This topic has been closed to new replies.

About this Topic