WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: All in One SEO Pack] slow queries (5 posts)

  1. france1972
    Member
    Posted 5 years ago #

    i am sorry to confirm that with the new update this plugin is causing a lot of slow queries in my blog. actually i get around 5-6 slow queries an hour. if i deactivate the plugin i dont get anything anymore. For some reason the situation gets worse with all in one seo pack. if i disable AISP i still get slow queries but a lot less. if i disable quicktags i still get sloe queries but a lot less. if i disable both the plugins...no queries anymore...any solution?? Here is 2 typical examples of slow query:

    # Sat Mar 28 06:00:38 2009
    # Query_time: 3 Lock_time: 0 Rows_sent: 0 Rows_examined: 0
    use webtlkco_fra72;
    SELECT p.post_title, p.comment_count, p.post_date, p.ID, COUNT(tr.object_id) AS counter
    FROM wp_posts AS p
    INNER JOIN wp_term_relationships AS tr ON (p.ID = tr.object_id)
    INNER JOIN wp_term_taxonomy AS tt ON (tr.term_taxonomy_id = tt.term_taxonomy_id)
    WHERE (tt.taxonomy = 'post_tag' AND tt.term_id IN ("76", "212", "152", "194"))
    AND p.ID <> 5131
    AND p.post_status = 'publish'
    AND p.post_date_gmt < '2009-03-28 06:00:35'
    AND p.post_type = 'post'
    GROUP BY tr.object_id
    ORDER BY counter DESC, p.post_title DESC
    LIMIT 0, 10

    this is the second one i get:

    # Sat Mar 28 03:34:41 2009
    # Query_time: 2 Lock_time: 0 Rows_sent: 0 Rows_examined: 0
    use webtlkco_fra72;
    SELECT option_name, option_value FROM wp_options WHERE autoload = 'yes'

    any input is higly appreciated!!!

  2. Michael Torbert
    WordPress Virtuoso
    Posted 5 years ago #

    That query has nothing to do with All in One SEO Pack. No excessive queries are in the plugin. The cause is either another plugin and/or your host.

  3. france1972
    Member
    Posted 5 years ago #

    hello hallsofmontezuma and sorry if i bothered you on saturday. well, maybe you are right but if i disable the plugin those queries simply disappear. I will try to uninstall the plugin and reinstall it. other times and with other plugins this trick worked smoothly. i will let you know. thanks again.

  4. france1972
    Member
    Posted 5 years ago #

    ok, i reinstalled the plugin. Apparently the slow queries are down. thanks and sorry if i pointed out your plugin. thanks

  5. Michael Torbert
    WordPress Virtuoso
    Posted 5 years ago #

    Feel free to mark the thread as resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic