WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All in One SEO Pack] Meta Keywords & Description not updating (8 posts)

  1. tkm
    Member
    Posted 3 years ago #

    Hi,

    I have the All in One SEO pack installed. When I attempt to update the meta keywords and description for individual Pages and Posts nothing happens. Instead the Pages and Posts use the keywords and description I have added for the Home in all instances.

    Your help would be appreciated.

    Thanks
    tkm

  2. tkm
    Member
    Posted 3 years ago #

    Just want to nudge this! Am I the only one experiencing this issue??

  3. beverleymoore
    Member
    Posted 3 years ago #

    Same problem I think. Can't update from the first page title and description I added. Whatever I write in the field, source stays the same. Not good for a website promoting seo copywriting...Is this an all in one seo problem or a twenty ten problem?

  4. Phil
    Member
    Posted 3 years ago #

    I'm getting same problem too. Think I might go back to previous version as the latest is removing keywords and descriptions. =(

  5. tkm
    Member
    Posted 3 years ago #

    Perhaps the plugin isn't supported now?! Shame it has the potential to be awesome. Does anybody know any alternatives that work in similar way?

  6. coffee_king
    Member
    Posted 3 years ago #

    I am having the same problem with the latest version of ALL IN ONE SEO (Version 1.6.13) and I use TwentyTen too.
    Does this not work with TwentyTen? Or does it just not work at all?

    I take it I've installed it properly as I'm new to this and havnt ever installed a plugin before (simply clicked install and then simply enabled it)

    I went to
    SETTINGS>ALL IN ONE SEO
    and Ive tried changing the Home Title/Home Description and hit update options etc but my TITLES stay the same as whats written in
    SETTINGS>GENERAL>Site Title & Tagline

    My site is pretty damn basic and like I said it has no other plugins so I cant see how it conflicting with anything.

    Any advise?
    Shippo
    http://www.midlandsdrumlessons.co.uk

  7. beverleymoore
    Member
    Posted 3 years ago #

    I finally solved it very simply. I just deactivated All in one seo then reactivated it. It then brought up a screen displaying my original page title and meta text, which I'd got rid of everywhere else. Ii updated them here and carried on. Everything worked! Hope it works for you too. Note there is now a new version - do I dare upgrade?

  8. coffee_king
    Member
    Posted 3 years ago #

    Do you mean Disabling it?
    I've tried this and re-enabling it and it doesn't do anything.

    Any ideas?
    Can I use an older version?

Topic Closed

This topic has been closed to new replies.

About this Topic