WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All in One SEO Pack] Incompatability with 3.0-alpha (7 posts)

  1. robcwright
    Member
    Posted 4 years ago #

    FYI, attempted a "network activation" of All in One SEO on 3.0 alpha and received this error message:

    Plugin could not be activated because it generated 152 characters of unexpected output.

  2. Samuel B
    moderator
    Posted 4 years ago #

    i have it working on (2) 3.0 test installs
    don't know why it's doing that for you

  3. Michael Torbert
    WordPress Virtuoso
    Posted 4 years ago #

    What plugins/theme are you using?
    Try using the default theme and all other plugins deactivated to see if there's a conflict.

  4. Lokheed
    Member
    Posted 4 years ago #

    Mine spits out the same warning. Ignore it and try activating again. It'll load up and works fine from that point on...

  5. Michael Torbert
    WordPress Virtuoso
    Posted 4 years ago #

    Lokheed,

    What is the exact text of the message you got?

  6. Lokheed
    Member
    Posted 4 years ago #

    "Plugin could not be activated because it generated 152 characters of unexpected output."

    Only upon first activation. After that, the plugin works normally. Even after deactivation/reactivation.

  7. pavelevap
    Member
    Posted 3 years ago #

    Yes, the same problem for me...

    I catched this unexpected output and it is following code:

    <div class=\'updated fade\' style=\'background-color:green;border-color:green;\'><p><strong>Updating SEO configuration options in database</strong></p></div

    It is code from all_in_one_seo_pack.php (line 554) and this code should not be here, or maybe there is problem with missing closing tag in the end...

Topic Closed

This topic has been closed to new replies.

About this Topic