WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All in One SEO Pack] Home page description not working (7 posts)

  1. darje
    Member
    Posted 4 years ago #

    Hi I have the latest All in one SEO plugin version and running Arras theme 1.3.6. and WordPress 2.9.1. The plugin works in every circumstance expect that it doesnt recognize the data I've entered for Home Description inside All in One SEO Plugin Options. When you search on Google for my page it just returns category titles. I've even selected Use noindex for Categories. And also I've switched off my Pixopoint menu option to have title attributes displayed.

    LINK

    Interviewithyou · Home · Categories · Entertainment · Cinema · Actors · Actresses · Directors · Make-Up · Writers · Games · Board games · Classics · DS · PC ...

    I just want it to be 'Share your interview with the world'.

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. darje
    Member
    Posted 4 years ago #

    Anyone?

  3. websitesareus
    Member
    Posted 4 years ago #

  4. infected
    Member
    Posted 4 years ago #

    Had the same problem. I could fix it by removing the meta tag for description in my header.php. The plugin generates this tag automatically.

  5. triplemoons
    Member
    Posted 4 years ago #

    Did you place the description in the correct area? The meta data for the home page is located under Settings > All In One SEO. It does not pull from the SEO option under Pages.

  6. ThemeSquirrel
    Member
    Posted 3 years ago #

    It works to just manually cut and paste your Home Title, Home Description, and Home Keywords from Settings > All in One SEO into your header.php from Appearance > Editor

    Not exactly automatic, and why it doesn't update, I have no idea.

    You could try deleting out those meta tag sections of your header.php and seeing if it replaces them with your new updates, but I just used good ole' copy and paste and works fine.

  7. Freebord
    Member
    Posted 3 years ago #

    i had the same problem with all in one seo. the title tag wasn't even inserted into my header.php code, and the description and keywords, while there - didn't display on my google listing. worse, on the plugin support forum, many others have this problem and all their questions go unanswered.

    i deactivated the plugin and i'll just put the meta info in manually.

Topic Closed

This topic has been closed to new replies.

About this Topic