WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: All in One SEO Pack] Conflict with Lightbox/Prettyphoto? (2 posts)

  1. Michael
    Member
    Posted 2 years ago #

    Recently I upgraded the themify.me Rezo theme for my site, and found that the standard lightbox/prettyphoto functionality quit working properly. I have about 15 plugins installed, and I disabled all of them and systematically re-enabled them one-by-one. The culprit (incompatibility) is with AIOSEO -- once enabled, the lightbox/prettyphoto functionality quits working.

    Has anyone seen this problem before?

    Site: dalluva.com/wine-journal
    WP Version: 3.3.1
    AIOSEO Version: 1.6.13.8
    Themify.me Rezo/Framework Versions: 1.2.1 / 1.1.2

    The folks at Themify.me suggested that it may be a javascript conflict.

    Any thoughts/pointers on where to look is appreciated.

    Michael

  2. Michael
    Member
    Posted 2 years ago #

    To better illustrate the problem, I've uploaded 2 representative html pages with AIOSEO disabled and enabled to show the difference in source and function for the two configurations:

    DISABLED AIOSEO (lightbox/prettyphoto WORKS):
    http://www.dalluva.com/temp/AIOSEO/AIOSEO-disabled-source-WORKS.htm

    ENABLED AIOSEO (lightbox/prettyphoto DOES NOT WORK):
    http://www.dalluva.com/temp/AIOSEO/AIOSEO-enabled-source-BROKEN.htm

    Hopefully that gives a better idea of what's happening.

    Any pointers/ideas are appreciated.

    Michael

Topic Closed

This topic has been closed to new replies.

About this Topic